Back to overview
Downtime
Linkana is down
Sep 24 at 10:17am GMT-3
Affected services
app.linkana.com/up
Resolved
Sep 24 at 10:32am GMT-3
We’re back! Linkana should now be up and running. Thanks for bearing with us.
This was part of the annual BC/DR test.
Affected services
Created
Sep 24 at 10:17am GMT-3
Linkana is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services